Can we use this module in projects that are using an older version of Vahana?

Can we use this module in projects that are using an older version of Vahana?

No, We can’t use event manager in the older version of Vahana.